CVE-2022-22475

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-22475
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-22475.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-22475
Published
2022-05-17T17:15:08Z
Modified
2024-05-29T21:34:54Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVSS Calculator
Summary
[none]
Details

IBM WebSphere Application Server Liberty and Open Liberty 17.0.0.3 through 22.0.0.5 are vulnerable to identity spoofing by an authenticated user. IBM X-Force ID: 225603.

References

Affected packages

Git / github.com/openliberty/open-liberty

Affected ranges

Type
GIT
Repo
https://github.com/openliberty/open-liberty
Events