CVE-2022-28451

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-28451
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-28451.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-28451
Published
2022-05-02T00:15:08Z
Modified
2024-05-23T01:25:27.503149Z
Severity
  • 7.5 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

nopCommerce 4.50.1 is vulnerable to Directory Traversal via the backup file in the Maintenance feature.

References

Affected packages

Git / github.com/nopsolutions/nopcommerce

Affected ranges

Type
GIT
Repo
https://github.com/nopsolutions/nopcommerce
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

release-1.*

release-1.70
release-1.80
release-1.90

release-2.*

release-2.00
release-2.10
release-2.20
release-2.30
release-2.40
release-2.50
release-2.60
release-2.65
release-2.70
release-2.80

release-3.*

release-3.00
release-3.10
release-3.20
release-3.30
release-3.40
release-3.50
release-3.60
release-3.70
release-3.80
release-3.80-beta
release-3.90
release-3.90-beta

release-4.*

release-4.00
release-4.00-beta
release-4.10
release-4.10-beta
release-4.20
release-4.20-beta
release-4.30
release-4.30-beta
release-4.30-release-candicate
release-4.40
release-4.40-beta
release-4.40.1
release-4.40.2
release-4.40.3
release-4.40.4
release-4.50.0-beta
release-4.50.0-rc
release-4.50.1