CVE-2022-29450

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-29450
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-29450.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-29450
Published
2022-06-15T19:15:11Z
Modified
2024-05-23T01:24:13.317385Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Admin Management Xtended plugin <= 2.4.4 at WordPress.

References

Affected packages

Git / github.com/oliverschloebe/admin-management-xtended

Affected ranges

Type
GIT
Repo
https://github.com/oliverschloebe/admin-management-xtended
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

2.*

2.4.1.1
2.4.2