CVE-2022-32167

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-32167
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-32167.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-32167
Aliases
Published
2022-09-20T15:15:10Z
Modified
2024-05-29T21:34:55Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

Cloudreve versions v1.0.0 through v3.5.3 are vulnerable to Stored Cross-Site Scripting (XSS), via the file upload functionality. A low privileged user will be able to share a file with an admin user, which could lead to privilege escalation.

References

Affected packages

Git / github.com/cloudreve/cloudreve

Affected ranges

Type
GIT
Repo
https://github.com/cloudreve/cloudreve
Events