CVE-2022-34256

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-34256
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-34256.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-34256
Aliases
Published
2022-08-16T21:15:10Z
Modified
2024-06-06T14:04:54.107379Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

Adobe Commerce versions 2.4.3-p2 (and earlier), 2.3.7-p3 (and earlier) and 2.4.4 (and earlier) are affected by an Improper Authorization vulnerability that could result in Privilege escalation. An attacker could leverage this vulnerability to access other user's data. Exploitation of this issue does not require user interaction.

References

Affected packages

Git / github.com/magento/magento2

Affected ranges

Type
GIT
Repo
https://github.com/magento/magento2
Events

Affected versions

2.*

2.3.0
2.3.1
2.3.2
2.3.3
2.3.4
2.3.5
2.3.6