CVE-2022-34867

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-34867
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-34867.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-34867
Aliases
Published
2022-09-06T18:15:15Z
Modified
2024-06-06T14:03:51.726295Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

Unauthenticated Sensitive Information Disclosure vulnerability in WP Libre Form 2 plugin <= 2.0.8 at WordPress allows attackers to list and delete submissions. Affects only versions from 2.0.0 to 2.0.8.

References

Affected packages

Git / github.com/libreform/libreform

Affected ranges

Type
GIT
Repo
https://github.com/libreform/libreform
Events

Affected versions

2.*

2.0.0
2.0.1
2.0.2
2.0.3
2.0.4
2.0.6
2.0.6.1
2.0.7
2.0.8