Adobe Commerce versions 2.4.4-p1 (and earlier) and 2.4.5 (and earlier) are affected by a Stored Cross-site Scripting vulnerability. Exploitation of this issue does not require user interaction and could result in a post-authentication arbitrary code execution.
{
"cna_assigner": "adobe",
"cwe_ids": [
"CWE-79"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/35xxx/CVE-2022-35698.json",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"last_affected": "2.4.5"
},
{
"last_affected": "2.4.4-p1"
},
{
"last_affected": "None"
}
],
"source": "AFFECTED_FIELD",
"strategy": "SplitRange"
}
]
}
]
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:adobe:commerce:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "2.4.4"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:adobe:magento_open_source:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "2.4.4"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:adobe:commerce:2.4.4:-:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-NA"
},
{
"last_affected": "2.4.4-NA"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:adobe:magento_open_source:2.4.4:-:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-NA"
},
{
"last_affected": "2.4.4-NA"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:adobe:commerce:2.4.4:p1:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-p1"
},
{
"last_affected": "2.4.4-p1"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:adobe:magento_open_source:2.4.4:p1:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.4-p1"
},
{
"last_affected": "2.4.4-p1"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:adobe:commerce:2.4.5:-:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.5-NA"
},
{
"last_affected": "2.4.5-NA"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:adobe:magento_open_source:2.4.5:-:*:*:*:*:*:*",
"range": [
{
"introduced": "2.4.5-NA"
},
{
"last_affected": "2.4.5-NA"
}
],
"source": "CPE_STRING"
}
]
}