CVE-2022-38724

Source
https://nvd.nist.gov/vuln/detail/CVE-2022-38724
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-38724.json
Aliases
Published
2022-11-23T00:15:00Z
Modified
2023-11-08T04:10:13.155322Z
Details

Silverstripe silverstripe/framework through 4.11.0, silverstripe/assets through 1.11.0, and silverstripe/asset-admin through 1.11.0 allow XSS.

References

Affected packages

Git / github.com/silverstripe/silverstripe-framework

Affected ranges

Type
GIT
Repo
https://github.com/silverstripe/silverstripe-framework
Events