CVE-2022-39262

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-39262
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-39262.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-39262
Aliases
  • GHSA-4x48-q2wr-cpg4
Published
2022-11-03T14:15:12Z
Modified
2024-05-29T21:34:56Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

GLPI stands for Gestionnaire Libre de Parc Informatique. GLPI is a Free Asset and IT Management Software package, GLPI administrator can define rich-text content to be displayed on login page. The displayed content is can contains malicious code that can be used to steal credentials. This issue has been patched, please upgrade to version 10.0.4.

References

Affected packages

Git / github.com/glpi-project/glpi

Affected ranges

Type
GIT
Repo
https://github.com/glpi-project/glpi
Events