CVE-2022-41420

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2022-41420
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2022-41420.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2022-41420
Published
2022-10-03T14:15:22Z
Modified
2024-06-30T13:11:17.397945Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

nasm v2.16 was discovered to contain a stack overflow in the Ndisasm component

References

Affected packages

Debian:11 / nasm

Package

Name
nasm
Purl
pkg:deb/debian/nasm?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.15.05-1
2.16.01-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:12 / nasm

Package

Name
nasm
Purl
pkg:deb/debian/nasm?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.16.01-1

Ecosystem specific

{
    "urgency": "unimportant"
}

Debian:13 / nasm

Package

Name
nasm
Purl
pkg:deb/debian/nasm?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected

Affected versions

2.*

2.16.01-1

Ecosystem specific

{
    "urgency": "unimportant"
}