Brave Browser before 1.43.34 allowed a remote attacker to cause a denial of service via a crafted HTML file that mentions an ipfs:// or ipns:// URL. This vulnerability is caused by an incomplete fix for CVE-2022-47933.
{
"cna_assigner": "mitre",
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2022/47xxx/CVE-2022-47932.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "0"
},
{
"fixed": "1.43.34"
}
],
"source": "DESCRIPTION"
},
{
"cpe": "cpe:2.3:a:brave:brave:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "1.42.51"
}
],
"source": "CPE_RANGE"
}
]
}
{
"extracted_events": [
{
"cpe": "cpe:2.3:a:brave:brave:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "1.42.51"
}
],
"source": "CPE_RANGE"
},
{
"range": [
{
"fixed": "e73309665508c17e48a67e302d3ab02a38d3ef50"
}
],
"source": "REFERENCES_COMMIT"
}
]
}