CVE-2023-0284

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-0284
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-0284.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-0284
Published
2023-01-26T21:18:07Z
Modified
2024-06-19T20:52:45Z
Severity
  • 8.1 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H CVSS Calculator
Summary
[none]
Details

Improper Input Validation of LDAP user IDs in Tribe29 Checkmk allows attackers that can control LDAP user IDs to manipulate files on the server. Checkmk <= 2.1.0p19, Checkmk <= 2.0.0p32, and all versions of Checkmk 1.6.0 (EOL) are affected.

References

Affected packages

Git / github.com/tribe29/checkmk

Affected ranges

Type
GIT
Repo
https://github.com/tribe29/checkmk
Events