CVE-2023-0330

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-0330
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-0330.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-0330
Related
Published
2023-03-06T23:15:11Z
Modified
2024-06-06T14:10:42.172343Z
Severity
  • 6.0 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:C/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

A vulnerability in the lsi53c895a device affects the latest version of qemu. A DMA-MMIO reentrancy problem may lead to memory corruption bugs like stack overflow or use-after-free.

References

Affected packages

Git / github.com/qemu/qemu

Affected ranges

Type
GIT
Repo
https://github.com/qemu/qemu
Events

Affected versions

Other

staging-mjt-test

v7.*

v7.2.0
v7.2.1
v7.2.2