CVE-2023-28753

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-28753
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-28753.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-28753
Published
2023-05-18T22:15:09Z
Modified
2024-05-23T01:26:42.056424Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
[none]
Details

netconsd prior to v0.2 was vulnerable to an integer overflow in its parse_packet function. A malicious individual could leverage this overflow to create heap memory corruption with attacker controlled data.

References

Affected packages

Git / github.com/facebook/netconsd

Affected ranges

Type
GIT
Repo
https://github.com/facebook/netconsd
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

v0.*

v0.1