CVE-2023-34106

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-34106
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-34106.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-34106
Aliases
  • GHSA-923r-hqh4-wj7c
Published
2023-07-05T18:15:10Z
Modified
2024-05-29T20:52:01Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

GLPI is a free asset and IT management software package. Versions of the software starting with 0.68 and prior to 10.0.8 have an incorrect rights check on a on a file accessible by an authenticated user. This allows access to the list of all users and their personal information. Users should upgrade to version 10.0.8 to receive a patch.

References

Affected packages

Git / github.com/glpi-project/glpi

Affected ranges

Type
GIT
Repo
https://github.com/glpi-project/glpi
Events