CVE-2023-34410

Source
https://nvd.nist.gov/vuln/detail/CVE-2023-34410
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-34410.json
Related
Published
2023-06-05T03:15:09Z
Modified
2023-11-07T04:15:35Z
Details

An issue was discovered in Qt before 5.15.15, 6.x before 6.2.9, and 6.3.x through 6.5.x before 6.5.2. Certificate validation for TLS does not always consider whether the root of a chain is a configured CA certificate.

References

Affected packages

Git / github.com/qt/qtbase

Affected ranges