CVE-2023-39527

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2023-39527
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2023-39527.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2023-39527
Aliases
Published
2023-08-07T21:15:10Z
Modified
2024-05-30T04:09:37.105696Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

PrestaShop is an open source e-commerce web application. Versions prior to 1.7.8.10, 8.0.5, and 8.1.1 are vulnerable to cross-site scripting through the isCleanHTML method. Versions 1.7.8.10, 8.0.5, and 8.1.1 contain a patch. There are no known workarounds.

References

Affected packages

Git / github.com/prestashop/prestashop

Affected ranges

Type
GIT
Repo
https://github.com/prestashop/prestashop
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed

Affected versions

1.*

1.5.3.0
1.5.4.1
1.5.6.0
1.5.6.1
1.5.6.2
1.6.0.1
1.6.0.11
1.6.0.12
1.6.0.13
1.6.0.14
1.6.0.2
1.6.0.3
1.6.0.4
1.6.0.5
1.6.0.6
1.6.0.7
1.6.0.8
1.6.0.9
1.6.1.0
1.6.1.1
1.6.1.2-RC3
1.7.0.0
1.7.0.0-beta.1.0
1.7.0.0-beta.2.0
1.7.0.0-beta.3.0
1.7.0.0-beta.4.0
1.7.0.0-rc.0.0
1.7.0.1
1.7.0.2
1.7.0.3
1.7.0.4
1.7.0.5
1.7.0.6
1.7.1.0
1.7.1.1
1.7.1.2
1.7.2.0
1.7.2.0-rc.1.0
1.7.2.1
1.7.2.2
1.7.2.3
1.7.2.4
1.7.3.0
1.7.3.1
1.7.3.2
1.7.3.3
1.7.3.4
1.7.4.0
1.7.4.1
1.7.4.2
1.7.4.3
1.7.5.0
1.7.5.0-rc.1
1.7.5.1
1.7.6.0
1.7.6.0-beta.1
1.7.6.0-rc.1
1.7.6.0-rc.2
1.7.6.1
1.7.6.2
1.7.6.3
1.7.6.4
1.7.6.5
1.7.6.6
1.7.6.7
1.7.6.8
1.7.6.9
1.7.7.0
1.7.7.0-beta.1
1.7.7.0-beta.2
1.7.7.0-rc.1
1.7.7.1
1.7.7.2
1.7.7.3
1.7.7.4
1.7.7.5
1.7.7.6
1.7.7.7
1.7.7.8
1.7.8.0
1.7.8.0-beta.1
1.7.8.0-rc.1
1.7.8.1
1.7.8.2
1.7.8.3
1.7.8.4
1.7.8.5
1.7.8.6
1.7.8.7
1.7.8.8

8.*

8.0.0
8.0.0-beta.1
8.0.0-rc.1
8.0.1
8.0.2
8.0.3
8.0.4
8.1.0
8.1.0-beta.1
8.1.0-rc.1