CVE-2024-1066

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2024-1066
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2024-1066.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2024-1066
Aliases
Published
2024-02-07T22:15:09Z
Modified
2024-05-29T20:13:29Z
Severity
  • 6.5 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
[none]
Details

An issue has been discovered in GitLab EE affecting all versions from 13.3.0 prior to 16.6.7, 16.7 prior to 16.7.5, and 16.8 prior to 16.8.2 which allows an attacker to do a resource exhaustion using GraphQL vulnerabilitiesCountByDay

References

Affected packages

Git / gitlab.com/gitlab-org/gitlab

Affected ranges

Type
GIT
Repo
https://gitlab.com/gitlab-org/gitlab
Events