Central Dogma versions prior to 0.64.1 is vulnerable to Cross-Site Scripting (XSS), which could allow for the leakage of user sessions and subsequent authentication bypass.
{
"cna_assigner": "LINE",
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2024/1xxx/CVE-2024-1143.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "0.63.3"
},
{
"fixed": "0.64.1"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
},
{
"cpe": "cpe:2.3:a:linecorp:central_dogma:*:*:*:*:*:*:*:*",
"range": [
{
"introduced": "0"
},
{
"fixed": "0.64.1"
}
],
"source": "CPE_RANGE"
}
]
}