Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal CKEditor 4 LTS - WYSIWYG HTML editor allows Cross-Site Scripting (XSS).This issue affects CKEditor 4 LTS - WYSIWYG HTML editor: from 1.0.0 before 1.0.1.
{
"cna_assigner": "drupal",
"cwe_ids": [
"CWE-79"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2024/13xxx/CVE-2024-13245.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "1.0.0"
},
{
"fixed": "1.0.1"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
},
{
"cpe": "cpe:2.3:a:cksource:ckeditor_4:1.0.0:*:*:*:lts:drupal:*:*",
"range": [
{
"introduced": "1.0.0"
},
{
"last_affected": "1.0.0"
}
],
"source": "CPE_STRING"
},
{
"cpe": "cpe:2.3:a:cksource:ckeditor_4:1.0.1:*:*:*:lts:drupal:*:*",
"range": [
{
"introduced": "1.0.1"
},
{
"last_affected": "1.0.1"
}
],
"source": "CPE_STRING"
}
]
}