CVE-2024-21875

Source
https://nvd.nist.gov/vuln/detail/CVE-2024-21875
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2024-21875.json
Published
2024-02-11T09:15:07Z
Modified
2024-02-12T01:16:04.256380Z
Details

Allocation of Resources Without Limits or Throttling vulnerability in Badge leading to a denial of service attack.Team Hacker Hotel Badge 2024 on risc-v (billboard modules) allows Flooding.This issue affects Hacker Hotel Badge 2024: from 0.1.0 through 0.1.3.

References

Affected packages

Git / github.com/badgeteam/hackerhotel-2024-firmware-esp32c6

Affected ranges

Type
GIT
Repo
https://github.com/badgeteam/hackerhotel-2024-firmware-esp32c6
Events

Affected versions

v0.*

v0.1.0
v0.1.1
v0.1.2
v0.1.3