CVE-2024-23387

Source
https://cve.org/CVERecord?id=CVE-2024-23387
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2024-23387.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2024-23387
Published
2024-01-19T03:47:57Z
Modified
2026-10-28T02:31:06Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

FusionPBX prior to 5.1.0 contains a cross-site scripting vulnerability. If this vulnerability is exploited by a remote authenticated attacker with an administrative privilege, an arbitrary script may be executed on the web browser of the user who is logging in to the product.

Database specific
{
    "cna_assigner":  "jpcert",
    "osv_generated_from":  "https://github.com/CVEProject/cvelistV5/tree/main/cves/2024/23xxx/CVE-2024-23387.json"
}
References

Affected packages

Git / github.com/fusionpbx/fusionpbx

Affected ranges

Type
GIT
Repo
https://github.com/fusionpbx/fusionpbx
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed
Database specific
Show details
{
    "extracted_events":  [
        {
            "range":  [
                {
                    "introduced":  "0"
                },
                {
                    "fixed":  "5.1.0"
                }
            ],
            "source":  "AFFECTED_FIELD",
            "strategy":  "VersionTextExtraction"
        },
        {
            "cpe":  "cpe:2.3:a:fusionpbx:fusionpbx:*:*:*:*:*:*:*:*",
            "range":  [
                {
                    "introduced":  "0"
                },
                {
                    "fixed":  "5.1.0"
                }
            ],
            "source":  "CPE_RANGE"
        }
    ]
}

Affected versions

5.*
5.0.1

Database specific

source
"https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2024-23387.json"