CVE-2024-40602

See a problem?
Source
https://nvd.nist.gov/vuln/detail/CVE-2024-40602
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2024-40602.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2024-40602
Aliases
Published
2024-07-07T00:15:10Z
Modified
2024-07-10T08:12:54.822790Z
Severity
  • 4.8 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
[none]
Details

An issue was discovered in the Tempo skin for MediaWiki through 1.42.1. There is stored XSS via MediaWiki:Sidebar top-level menu entries.

References

Affected packages

Git / github.com/wikimedia/mediawiki

Affected ranges

Type
GIT
Repo
https://github.com/wikimedia/mediawiki
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Last affected

Affected versions

1.*

1.1.0
1.3.0beta1
1.42.0
1.42.0-rc.0
1.42.1
1.5.0alpha1
1.5.0alpha2
1.5.0beta1
1.5.0beta2
1.5.0beta3
1.5.0beta4
1.6.0