OpenVPN version 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers to cause a denial of service via a malformed authentication token that triggers a reachable assertion when external-auth is enabled
{
"cna_assigner": "OpenVPN",
"cwe_ids": [
"CWE-617"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/13xxx/CVE-2026-13122.json",
"unresolved_ranges": [
{
"extracted_events": [
{
"range": [
{
"introduced": "2.6.0"
},
{
"last_affected": "2.6.20"
},
{
"introduced": "2.7_alpha1"
},
{
"last_affected": "2.7.4"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
}
]
}
]
}{
"extracted_events": [
{
"cpe": "cpe:2.3:a:openvpn:openvpn:*:*:*:*:community:*:*:*",
"range": [
{
"introduced": "2.6.0"
},
{
"fixed": "2.6.21"
}
],
"source": "CPE_RANGE"
},
{
"cpe": "cpe:2.3:a:openvpn:openvpn:*:*:*:*:community:*:*:*",
"range": [
{
"introduced": "2.7"
},
{
"fixed": "2.7.5"
}
],
"source": "CPE_RANGE"
}
]
}