osTicket versions from 1.10 up to 1.17.7 and from 1.18.0 up to 1.18.3 are vulnerable to a stored XSS due to a vulnerable Bootstrap Tooltip component and insufficient HTML sanitization, allowing remote attackers to execute arbitrary JavaScript in Agent or Admin sessions.
{
"cna_assigner": "mitre",
"cwe_ids": [
"CWE-79"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/36xxx/CVE-2026-36214.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "1.10.0"
},
{
"fixed": "1.17.8"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
},
{
"range": [
{
"introduced": "1.18.0"
},
{
"fixed": "1.18.4"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
},
{
"range": [
{
"fixed": "5afdf5450ff5c7d218447014b7abbb5f1e6dd42f"
}
],
"source": "REFERENCES_COMMIT"
},
{
"original_tag": "v1.18.4",
"range": [
{
"fixed": "8d38b0619649a50ee7cbbf37085f5d297fdc6f36"
}
],
"source": "REFERENCES_TAG"
},
{
"original_tag": "v1.17.8",
"range": [
{
"fixed": "a1114e5298cf5a2924d8b72dc776041e4fc6827d"
}
],
"source": "REFERENCES_TAG"
}
]
}