OpenClaw 2026.1.20 before 2026.5.27 contain an authorization bypass vulnerability in the device.pair.approve feature that allows lower-trust callers to bypass role-management checks. Attackers can perform actions requiring stronger authorization by reaching the affected feature through configured input paths.
{
"cna_assigner": "VulnCheck",
"cwe_ids": [
"CWE-862"
],
"osv_generated_from": "https://github.com/CVEProject/cvelistV5/tree/main/cves/2026/62xxx/CVE-2026-62218.json"
}{
"extracted_events": [
{
"range": [
{
"introduced": "2026.1.20"
},
{
"fixed": "2026.5.27"
}
],
"source": "AFFECTED_FIELD",
"strategy": "StandardRange"
},
{
"cpe": "cpe:2.3:a:openclaw:openclaw:*:*:*:*:*:node.js:*:*",
"range": [
{
"introduced": "2026.1.20"
},
{
"fixed": "2026.5.27"
}
],
"source": "CPE_RANGE"
}
]
}