CVE-2026-67270

Source
https://cve.org/CVERecord?id=CVE-2026-67270
Import Source
https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2026-67270.json
JSON Data
https://api.osv.dev/v1/vulns/CVE-2026-67270
Published
2026-10-06T16:17:09Z
Modified
2026-10-24T10:51:49Z
Severity
  • 7.4 (High) CVSS_V3 - CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:N CVSS Calculator
Summary
[none]
Details

Dell Container Storage Modules (CSM) versions prior to 1.18.0, contains an Improper Certificate Validation vulnerability in the proxy-server component. An unauthenticated adjacent network attacker could potentially exploit this vulnerability, leading to information exposure of storage backend administrator credentials.

References

Affected packages

Git / github.com/dell/csm

Affected ranges

Type
GIT
Repo
https://github.com/dell/csm
Events
Introduced
0 Unknown introduced commit / All previous commits are affected
Fixed
Database specific
Show details
{
    "extracted_events":  [
        {
            "cpe":  "cpe:2.3:a:dell:container_storage_modules:*:*:*:*:*:*:*:*",
            "range":  [
                {
                    "introduced":  "0"
                },
                {
                    "fixed":  "1.18.0"
                }
            ],
            "source":  "CPE_RANGE"
        }
    ]
}

Affected versions

v1.*
v1.0.0
v1.0.1
v1.1.0
v1.11.1
v1.13.0
v1.13.1
v1.14.0
v1.15.0
v1.16.0
v1.16.1
v1.16.2
v1.16.3
v1.2.0
v1.3.0
v1.3.1
v1.5.1
v1.7.0
v1.7.1

Database specific

source
"https://storage.googleapis.com/cve-osv-conversion/osv-output/CVE-2026-67270.json"