DEBIAN-CVE-2026-108500

Source
https://security-tracker.debian.org/tracker/CVE-2026-108500
Import Source
https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2026-108500.json
JSON Data
https://api.osv.dev/v1/vulns/DEBIAN-CVE-2026-108500
Upstream
  • CVE-2026-108500
Published
2026-11-04T11:17:13Z
Modified
2026-11-06T14:01:41Z
Summary
[none]
Details

Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.

References

Affected packages

Debian:12 / activemq

Package

Name
activemq
Purl
pkg:deb/debian/activemq?arch=source&distro=bookworm

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0 Unknown introduced version / All previous versions are affected

Affected versions

5.*
5.17.2+dfsg-2
5.17.2+dfsg-2+deb12u1
5.17.6+dfsg-1
5.17.6+dfsg-2

Ecosystem specific

{
    "urgency": "not yet assigned"
}

Database specific

source
"https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2026-108500.json"

Debian:13 / activemq

Package

Name
activemq
Purl
pkg:deb/debian/activemq?arch=source&distro=trixie

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0 Unknown introduced version / All previous versions are affected

Affected versions

5.*
5.17.6+dfsg-2

Ecosystem specific

{
    "urgency": "not yet assigned"
}

Database specific

source
"https://storage.googleapis.com/debian-osv/debian-cve-osv/DEBIAN-CVE-2026-108500.json"