Source
https://security-tracker.debian.org/tracker/DLA-245-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-245-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-245-1
Related
  • CVE-2015-1038
Published
2015-06-14T00:00:00Z
Modified
2024-01-09T20:32:34.666829Z
Summary
p7zip - security update
Details
References

Affected packages

Debian:6.0 / p7zip

Package

Name
p7zip
Purl
pkg:deb/debian/p7zip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.04~dfsg.1-1+deb6u1

Affected versions

9.*

9.04~dfsg.1-1