Source
https://security-tracker.debian.org/tracker/DLA-274-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-274-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-274-1
Related
  • CVE-2015-3253
Published
2015-07-18T00:00:00Z
Modified
2024-01-09T20:32:54.786610Z
Summary
groovy - security update
Details
References

Affected packages

Debian:6.0 / groovy

Package

Name
groovy
Purl
pkg:deb/debian/groovy?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.7.0-4+deb6u1

Affected versions

1.*

1.7.0-4