DLA-2753-2

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2753-2
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2753-2.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2753-2
Published
2021-09-11T00:00:00Z
Modified
2024-01-09T20:32:54.822183Z
Summary
qemu - regression update
Details
References

Affected packages

Debian:9 / qemu

Package

Name
qemu
Purl
pkg:deb/debian/qemu?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.8+dfsg-6+deb9u16

Affected versions

1:2.*

1:2.8+dfsg-6
1:2.8+dfsg-6+deb9u1
1:2.8+dfsg-6+deb9u2
1:2.8+dfsg-6+deb9u3
1:2.8+dfsg-6+deb9u4
1:2.8+dfsg-6+deb9u5
1:2.8+dfsg-6+deb9u6
1:2.8+dfsg-6+deb9u7
1:2.8+dfsg-6+deb9u8
1:2.8+dfsg-6+deb9u9
1:2.8+dfsg-6+deb9u10
1:2.8+dfsg-6+deb9u11
1:2.8+dfsg-6+deb9u12
1:2.8+dfsg-6+deb9u13
1:2.8+dfsg-6+deb9u14
1:2.8+dfsg-6+deb9u15