DLA-2791-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2791-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2791-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2791-1
Related
  • CVE-2021-42096
  • CVE-2021-42097
Published
2021-10-23T00:00:00Z
Modified
2024-01-09T20:32:56.903509Z
Summary
mailman - security update
Details
References

Affected packages

Debian:9 / mailman

Package

Name
mailman
Purl
pkg:deb/debian/mailman?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1:2.1.23-1+deb9u7

Affected versions

1:2.*

1:2.1.23-1
1:2.1.23-1+deb9u1
1:2.1.23-1+deb9u2
1:2.1.23-1+deb9u3
1:2.1.23-1+deb9u4
1:2.1.23-1+deb9u5
1:2.1.23-1+deb9u6