DLA-2812-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2812-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2812-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2812-1
Related
Published
2021-11-08T00:00:00Z
Modified
2024-01-09T20:32:57.944578Z
Summary
botan1.10 - security update
Details
References

Affected packages

Debian:9 / botan1.10

Package

Name
botan1.10
Purl
pkg:deb/debian/botan1.10?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.10.17-1+deb9u1

Affected versions

1.*

1.10.16-1
1.10.17-0.1