DLA-2857-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2857-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2857-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2857-1
Related
Published
2021-12-28T00:00:00Z
Modified
2024-01-09T20:33:00.849884Z
Summary
postgis - security update
Details
References

Affected packages

Debian:9 / postgis

Package

Name
postgis
Purl
pkg:deb/debian/postgis?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.3.1+dfsg-2+deb9u1

Affected versions

2.*

2.3.1+dfsg-2