DLA-2867-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-2867-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-2867-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-2867-1
Related
Published
2021-12-29T00:00:00Z
Modified
2024-01-09T20:33:01.169909Z
Summary
spip - security update
Details
References

Affected packages

Debian:9 / spip

Package

Name
spip
Purl
pkg:deb/debian/spip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.1.4-4~deb9u4+deb9u2

Affected versions

3.*

3.1.4-2
3.1.4-3~deb9u1
3.1.4-3
3.1.4-4~deb9u1
3.1.4-4~deb9u2
3.1.4-4~deb9u3
3.1.4-4~deb9u4
3.1.4-4~deb9u4+deb9u1