Source
https://security-tracker.debian.org/tracker/DLA-29-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-29-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-29-1
Related
  • CVE-2012-6120
Published
2014-08-01T00:00:00Z
Modified
2024-01-09T20:33:08.912788Z
Summary
puppet - security update
Details
References

Affected packages

Debian:6.0 / puppet

Package

Name
puppet
Purl
pkg:deb/debian/puppet?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.6.2-5+squeeze10

Affected versions

2.*

2.6.2-4
2.6.2-5
2.6.2-5+squeeze1
2.6.2-5+squeeze3
2.6.2-5+squeeze4
2.6.2-5+squeeze5
2.6.2-5+squeeze6
2.6.2-5+squeeze7
2.6.2-5+squeeze8
2.6.2-5+squeeze9