DLA-3007-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3007-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3007-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3007-1
Related
Published
2022-05-14T00:00:00Z
Modified
2024-01-09T20:33:14.294860Z
Summary
imagemagick - security update
Details
References

Affected packages

Debian:9 / imagemagick

Package

Name
imagemagick
Purl
pkg:deb/debian/imagemagick?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8:6.9.7.4+dfsg-11+deb9u14

Affected versions

8:6.*

8:6.9.7.4+dfsg-11
8:6.9.7.4+dfsg-11+deb9u1
8:6.9.7.4+dfsg-11+deb9u2
8:6.9.7.4+dfsg-11+deb9u3
8:6.9.7.4+dfsg-11+deb9u4
8:6.9.7.4+dfsg-11+deb9u5
8:6.9.7.4+dfsg-11+deb9u6
8:6.9.7.4+dfsg-11+deb9u7
8:6.9.7.4+dfsg-11+deb9u8
8:6.9.7.4+dfsg-11+deb9u9
8:6.9.7.4+dfsg-11+deb9u10
8:6.9.7.4+dfsg-11+deb9u11
8:6.9.7.4+dfsg-11+deb9u12
8:6.9.7.4+dfsg-11+deb9u13