DLA-3053-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3053-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3053-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3053-1
Related
Published
2022-06-20T00:00:00Z
Modified
2024-01-09T20:33:15.709589Z
Summary
vim - security update
Details
References

Affected packages

Debian:9 / vim

Package

Name
vim
Purl
pkg:deb/debian/vim?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2:8.0.0197-4+deb9u7

Affected versions

2:8.*

2:8.0.0197-4
2:8.0.0197-4+deb9u1
2:8.0.0197-4+deb9u2
2:8.0.0197-4+deb9u3
2:8.0.0197-4+deb9u4
2:8.0.0197-4+deb9u5
2:8.0.0197-4+deb9u6