DLA-3116-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3116-1.json
Aliases
Published
2022-09-21T00:00:00Z
Modified
2022-09-21T17:28:48.302036Z
Details

It was found that Mako, a Python template library, was vulnerable to a denial of service attack via crafted regular expressions.

For Debian 10 buster, this problem has been fixed in version 1.0.7+ds1-1+deb10u1.

We recommend that you upgrade your mako packages.

For the detailed security status of mako please refer to its security tracker page at: https://security-tracker.debian.org/tracker/mako

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

References

Affected packages

Debian:10 / mako

mako

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
1.0.7+ds1-1+deb10u1

Affected versions

1.*

1.0.7+ds1-1