DLA-3118-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3118-1.json
Aliases
Published
2022-09-22T00:00:00Z
Modified
2022-09-22T17:13:54.704763Z
Details

Sandipan Roy discovered two vulnerabilities in InfoZIP's unzip program, a de-archiver for .zip files, which could result in denial of service or potentially the execution of arbitrary code.

For Debian 10 buster, these problems have been fixed in version 6.0-23+deb10u3.

We recommend that you upgrade your unzip packages.

For the detailed security status of unzip please refer to its security tracker page at: https://security-tracker.debian.org/tracker/unzip

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS

References

Affected packages

Debian:10 / unzip

unzip

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
6.0-23+deb10u3

Affected versions

6.*

6.0-23
6.0-23+deb10u1
6.0-23+deb10u2