DLA-3133-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3133-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3133-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3133-1
Related
Published
2022-10-03T00:00:00Z
Modified
2024-01-09T20:33:19.559832Z
Summary
lighttpd - security update
Details
References

Affected packages

Debian:10 / lighttpd

Package

Name
lighttpd
Purl
pkg:deb/debian/lighttpd?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.4.53-4+deb10u3

Affected versions

1.*

1.4.53-4
1.4.53-4+deb10u1~bpo9+1
1.4.53-4+deb10u1
1.4.53-4+deb10u2