DLA-3163-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3163-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3163-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3163-1
Published
2022-10-26T00:00:00Z
Modified
2024-01-09T20:33:20.909094Z
Summary
wordpress - security update
Details
References

Affected packages

Debian:10 / wordpress

Package

Name
wordpress
Purl
pkg:deb/debian/wordpress?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.0.18+dfsg1-0+deb10u1

Affected versions

5.*

5.0.4+dfsg1-1
5.0.4+dfsg1-1+deb10u1
5.0.4+dfsg1-1+deb10u2
5.0.10+dfsg1-0+deb10u1
5.0.11+dfsg1-0+deb10u1
5.0.12+dfsg1-0+deb10u1
5.0.14+dfsg1-0+deb10u1
5.0.15+dfsg1-0+deb10u1
5.0.17+dfsg1-0+deb10u1