DLA-3208-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3208-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3208-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3208-1
Related
Published
2022-11-27T00:00:00Z
Modified
2024-01-09T20:33:22.879817Z
Summary
varnish - security update
Details
References

Affected packages

Debian:10 / varnish

Package

Name
varnish
Purl
pkg:deb/debian/varnish?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
6.1.1-1+deb10u4

Affected versions

6.*

6.1.1-1
6.1.1-1+deb10u1
6.1.1-1+deb10u2
6.1.1-1+deb10u3