DLA-3220-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3220-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3220-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3220-1
Published
2022-12-04T00:00:00Z
Modified
2024-01-09T20:33:23.151659Z
Summary
clamav - new upstream version
Details
References

Affected packages

Debian:10 / clamav

Package

Name
clamav
Purl
pkg:deb/debian/clamav?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.103.7+dfsg-0+deb10u1

Affected versions

0.*

0.101.2+dfsg-1
0.101.2+dfsg-1+deb10u1
0.101.2+dfsg-2
0.101.2+dfsg-3
0.101.4+dfsg-0+deb10u1
0.101.4+dfsg-1
0.102.1+dfsg-0+deb10u1
0.102.1+dfsg-0+deb10u2
0.102.1+dfsg-1
0.102.1+dfsg-2
0.102.1+dfsg-3
0.102.2+dfsg-0~deb9u1
0.102.2+dfsg-0+deb10u1
0.102.2+dfsg-1
0.102.2+dfsg-2
0.102.3+dfsg-0~deb9u1
0.102.3+dfsg-0+deb10u1
0.102.3+dfsg-1
0.102.4+dfsg-0+deb10u1
0.102.4+dfsg-1
0.103.0+dfsg-1
0.103.0+dfsg-2
0.103.0+dfsg-3
0.103.0+dfsg-3.1
0.103.2+dfsg-0+deb10u1
0.103.2+dfsg-1
0.103.2+dfsg-2
0.103.3+dfsg-0+deb10u1
0.103.3+dfsg-1
0.103.4+dfsg-0+deb10u1
0.103.4+dfsg-1
0.103.5+dfsg-0+deb10u1
0.103.5+dfsg-1
0.103.6+dfsg-0+deb10u1
0.103.6+dfsg-1