Source
https://security-tracker.debian.org/tracker/DLA-329-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-329-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-329-1
Related
  • CVE-2015-5288
Published
2015-10-19T00:00:00Z
Modified
2024-01-09T20:33:27.015965Z
Summary
postgresql-8.4 - security update
Details
References

Affected packages

Debian:6.0 / postgresql-8.4

Package

Name
postgresql-8.4
Purl
pkg:deb/debian/postgresql-8.4?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
8.4.22lts5-0+deb6u1

Affected versions

8.*

8.4.5-0squeeze2
8.4.5-1~bpo50+1
8.4.5-1
8.4.5-2~bpo50+1
8.4.5-2
8.4.6-1
8.4.7-0squeeze1~bpo50+1
8.4.7-0squeeze2
8.4.7-1
8.4.8-0squeeze1~bpo50+1
8.4.8-0squeeze1
8.4.8-0squeeze2~bpo50+1
8.4.8-0squeeze2
8.4.8-1
8.4.8-2
8.4.9-0squeeze1~bpo50+1
8.4.9-0squeeze1
8.4.9-1
8.4.10-0squeeze1~bpo50+1
8.4.10-0squeeze1
8.4.10-1
8.4.11-0squeeze1
8.4.11-1
8.4.12-0squeeze1
8.4.12-1
8.4.12-2
8.4.12-3
8.4.13-0squeeze1
8.4.13-1
8.4.14-1
8.4.15-0squeeze1
8.4.15-1
8.4.16-0squeeze1
8.4.16-1
8.4.17-0squeeze1
8.4.17-1
8.4.18-0squeeze1
8.4.18-0wheezy1
8.4.19-0squeeze1
8.4.19-0wheezy1
8.4.20-0squeeze1
8.4.20-0wheezy1
8.4.21-0squeeze1
8.4.21-0wheezy1
8.4.22-0wheezy1