DLA-3347-2

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3347-2
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3347-2.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3347-2
Published
2023-03-03T00:00:00Z
Modified
2024-01-09T20:33:34.930329Z
Summary
spip - regression update
Details
References

Affected packages

Debian:10 / spip

Package

Name
spip
Purl
pkg:deb/debian/spip?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.2.4-1+deb10u11

Affected versions

3.*

3.2.4-1
3.2.4-1+deb10u1
3.2.4-1+deb10u2
3.2.4-1+deb10u3
3.2.4-1+deb10u4
3.2.4-1+deb10u5
3.2.4-1+deb10u6
3.2.4-1+deb10u7
3.2.4-1+deb10u8
3.2.4-1+deb10u9
3.2.4-1+deb10u10