DLA-338-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-338-1.json
Aliases
Published
2015-10-31T00:00:00Z
Modified
2022-08-05T05:21:42.444808Z
Details

xscreensaver, a screensaver daemon and frontend for X11 was vulnerable to crashing when hot-swapping monitors.

For Debian 6 Squeeze, this issue has been fixed in xscreensaver version 5.11-1+deb6u11.

References

Affected packages

Debian:6.0 / xscreensaver

xscreensaver

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
5.11-1+deb6u11

Affected versions

5.*

5.11-1