Source
https://security-tracker.debian.org/tracker/DLA-347-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-347-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-347-1
Related
  • CVE-2015-5309
Published
2015-11-24T00:00:00Z
Modified
2024-01-09T20:33:29.713074Z
Summary
putty - security update
Details
References

Affected packages

Debian:6.0 / putty

Package

Name
putty
Purl
pkg:deb/debian/putty?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.60+2010-02-20-1+squeeze4

Affected versions

0.*

0.60+2010-02-20-1
0.60+2010-02-20-1+squeeze1
0.60+2010-02-20-1+squeeze2
0.60+2010-02-20-1+squeeze3