Source
https://security-tracker.debian.org/tracker/DLA-349-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-349-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-349-1
Related
  • CVE-2015-8213
Published
2015-11-25T00:00:00Z
Modified
2024-01-09T20:33:30.535798Z
Summary
python-django - security update
Details
References

Affected packages

Debian:6.0 / python-django

Package

Name
python-django
Purl
pkg:deb/debian/python-django?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.3-3+squeeze15

Affected versions

1.*

1.2.3-3
1.2.3-3+squeeze1
1.2.3-3+squeeze2
1.2.3-3+squeeze3
1.2.3-3+squeeze5
1.2.3-3+squeeze6
1.2.3-3+squeeze7
1.2.3-3+squeeze8
1.2.3-3+squeeze9
1.2.3-3+squeeze10
1.2.3-3+squeeze11
1.2.3-3+squeeze12
1.2.3-3+squeeze13
1.2.3-3+squeeze14