DLA-3545-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3545-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3545-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3545-1
Related
  • CVE-2021-23385
Published
2023-08-28T00:00:00Z
Modified
2024-01-09T20:33:33.309880Z
Summary
flask-security - security update
Details
References

Affected packages

Debian:10 / flask-security

Package

Name
flask-security
Purl
pkg:deb/debian/flask-security?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.7.5-2+deb10u1

Affected versions

1.*

1.7.5-2